Submit a request

Select the installation platform in the drop-down menu.

Select your choice in the drop-down menu. To find the info: In the "Type here to search bar" type "About your PC" > Open System Settings > Scroll down to Windows specification > Version.

In the Windows search bar type "About your PC" - Open System Settings. Scroll down to Windows specification > OS Build

Please confirm your gamertag. Your gamertag is the name that appears in the top right corner of your screen in-game. Without that information, we cannot identify your account to assist you.

This information can be found in-game, in the top left corner of the screen. If you're playing in full screen, click Alt + Tab and switch to window mode. Microsoft Store version: Open Settings > Apps > Search Microsoft Flight Simulator > Advanced Options > Specifications.

Select one or more tags to categorize your bug report.

If you were using dev mode when the issue happened, select Yes. If dev mode wasn't activated or if you don't know what dev mode is, select No.

Please list any peripherals plugged into the system (example: Keyboard + Mouse, Xbox Game controller, HOTAS, etc...)

Which aircraft were you using when the issue happened?

Select your choice in the drop-down menu. By default, you'll find the community folder at the following location: (Microsoft Store version) "C:\Users\YourUsername\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\Packages\Community" OR (Steam version) "C:\Users\YourUsername\AppData\Roaming\Microsoft Flight Simulator\Packages\Community"

If you responded "Yes" to the previous question, list the community content here (Examples: "FlybyWire A32NX for Airbus A320", "Megapack liveries" etc... )

Tell us what went wrong, we'll be happy to help or investigate further. When reporting a bug, please include the following information: What did you expect to happen? What actually happened?

How often does the issue occur? Select your choice in the drop-down menu.

Please list all the steps that may help our QA team reproduce the issue.

Add file or drop files here